Unable to connect easily with OpenRouter

RESOLVED

This incident has been resolved.

Posted 15 days ago. 11:28 AM on October 30, 2024

IDENTIFIED

The issue has been identified and a fix is being implemented.

Posted 15 days ago. 11:17 AM on October 30, 2024

INVESTIGATING

We've contacted OpenRouter about the problem and they're currently investigating this issue.

Posted 15 days ago. 5:00 AM on October 30, 2024

Component impacted: OpenRouter