"Connection lost" because of Anti-Virus

RESOLVED

There haven't been any further issues or customer support tickets about this error. As such, we mark this incident as resolved.

Posted 2 months ago.

IDENTIFIED

When trying to use any of the AI features via Open Router, some uses may experience a connection lost error. This happens because their antivirus software has started to consider open router a bad website.

We identified the following AVs to be the cause:

  • Norton
  • Avast
  • TotalAV
  • Avira

To gain access to Open Router again, add them to the allow list inside your antivirus software. The Open Router team is already trying to fix this issue.

Posted 4 months ago.

Component impacted: OpenRouter