Temporary Routing issue

RESOLVED

This incident has been resolved.

Posted 24 days ago. 4:15 PM on August 26, 2024

MONITORING

The outage lasted for about 20 seconds, globally, between 19:36 UTC and 19:37 UTC and hasn't occurred again since. We're monitoring the site in case it happens again.

Posted 24 days ago. 4:00 PM on August 26, 2024

INVESTIGATING

An increase of users are seeing the "Unexpected token '<' DOCTYPE... is not valid JSON" error, as well as requests timing out. We are currently investigating this issue.

Posted 24 days ago. 3:44 PM on August 26, 2024

Component impacted: API