RESOLVED
This incident has been resolved.
Posted 20 days ago.
MONITORING
A fix has been implemented and we are monitoring the results.
Posted 20 days ago.
IDENTIFIED
The OpenRouter team has acknowledged that there has been a change in the authentication/connection flow that Novelcrafter relies on.
The issue has been identified and a fix is being implemented.
Posted 20 days ago.
Component impacted: OpenRouter