Images don't load/Unable to export codex entries with images

RESOLVED

This incident has been resolved.

Posted about 1 month ago. 1:49 PM on August 13, 2024

UPDATE

We were able to fix the codex image downloads for export. We're still working with our 3rd party on resolving loading images in general.

Posted about 1 month ago. 11:57 AM on August 13, 2024

IDENTIFIED

For some users, uploaded images might not load correctly (forbidden errors, showing up as blank). In addition, trying to export a codex that includes images might fail silently. We identified the problem and are already working on a fix.

Posted about 1 month ago. 10:05 AM on August 13, 2024