RESOLVED
This incident has been resolved.
Posted 20 days ago.
MONITORING
A fix has been implemented and we are monitoring the results.
Posted 20 days ago.
IDENTIFIED
OpenRouter is seeing some downtime from Anthropic as a provider. They are escalating the issue and will post updates as they see them.
Posted 20 days ago.
Component impacted: Anthropic Claude API