RESOLVED
This incident has been resolved.
Posted 1 month ago.
MONITORING
A fix has been implemented and we are monitoring the results.
Posted 1 month ago.
INVESTIGATING
We are still investigating this issue, but rolled back the update from earlier today. We confirmed that with an older version the problem no longer appears.
Posted 1 month ago.
INVESTIGATING
When trying to upload an image (can be a cover, or a codex entry thumbnail), the upload will fail in Firefox (or other browsers using the same Engine, like Zen Browser).
We are currently investigating this issue. Please use a different browser for the time being.
Posted 1 month ago.
Component impacted: App