RESOLVED
This incident has been resolved.
Posted 8 months ago.
IDENTIFIED
OpenRouter is currently experiencing a service disruption affecting their service due to an apparent outage at Vercel, their hosting provider.
Posted 8 months ago.
Component impacted: OpenRouter